Simulation Question PreviousNext
Mplus Discussion > Structural Equation Modeling >
Message/Author
 Anonymous posted on Monday, July 11, 2005 - 5:30 pm
I'm working on a simulation study that I can't seem to figure out. I am developing my data in EQS (so I can easily develop skew and kurtosis in the data) and I need to run the program in Mplus. However, everytime that I use the program in 11.6 I get an error message. The message is telling me that I it cannot find the data as specified in the data line.

In my EQS program, I have the data set to save as separate files, and I when I investigate the storage of that data, I find the data. However, Mplus cannot seem to find the data. Here a few sanpshots of my programs.

EQS:
In my simulation section, I have the following for the save commands and the data paths.

Save = sep;
data = c:\n650.dat;

Mplus:
In the data lines, I have the following:

Data: File is c:\n650.dat;
Type = Montecarlo;

As I said before, I get an error in the data command line that says: "the file specified for the FILE option cannot be found. Check that this file exists: c:\n650.dat."

Any ideas what I am doing wrong?
 bmuthen posted on Monday, July 11, 2005 - 7:54 pm
Please send your input, output, and data to support@statmodel.com.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: