App7 example: odd covariance in class 1 PreviousNext
Mplus Discussion > Latent Variable Mixture Modeling >
 Joe Mullan posted on Tuesday, March 20, 2001 - 12:48 pm
I'm just looking at example App7.inp and noticed that in Class One, there seems to be a strange covariance betwen int & slope:

S WITH I = 0.085 standardized = 1.014

There is also no residual variances for WR1 & WR2.

Does this mean that the model is bad?
 Linda K. Muthen posted on Tuesday, March 20, 2001 - 5:13 pm
The high correlation between i and s probably indicates that it needs some sort of modification. If you are concerned that the standardized coefficient is above 1, this is possible.

I'm not sure why you say that there are no residual variances for WR1 and WR2. I found the following in the output:

Residual Variances
WR1 0.082 0.008 9.752 0.082 1.198
WR2 0.059 0.008 7.570 0.059 1.193
 Joe Mullan posted on Tuesday, March 20, 2001 - 5:56 pm
Thanks. I mis-spoke: the R-squareds are zero, not residual variances. What should one make of that?
(I'm trying to work my way through some problems with the demo program before the real program arrives.)
Ordinarily,wouldn't you be worried with a correlation of 1.00 (or so) between an intercept and slope in a growth model? Is there something about a mixture model that is different?
 Linda K. Muthen posted on Thursday, March 22, 2001 - 9:41 am
The r-squared values being undefined are related to the correlation being greater than one. Both of these indicate that the model has some faults and could benefit from modification. There is no difference between this siutuation in a regular model or in a mixture model.
Back to top
Add Your Message Here
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Options: Enable HTML code in message
Automatically activate URLs in message