Error message parameter 36 (?) PreviousNext
Mplus Discussion > Confirmatory Factor Analysis >
Message/Author
 Angela Buchholz posted on Monday, February 05, 2007 - 9:40 pm
Dear all,

I assume this is a very stupid question, but I am getting this error message and I haven't got any idea what this is about. I don't think my model is not identified - this is about covariates I have included in a MIMIC model. The measurement model without covariates does run - kind of problematic as well, but there is no error message concerning this parameter at least - there is a problem with mulitcollinearity. I've ran this analysis before and there was no problem, so I do not really understand...

THE STANDARD ERRORS OF THE MODEL PARAMETER ESTIMATES COULD NOT BE
COMPUTED. THE MODEL MAY NOT BE IDENTIFIED. CHECK YOUR MODEL.
PROBLEM INVOLVING PARAMETER 36.

THE CONDITION NUMBER IS -0.177D-17.


I'd love to check parameter 36 but how and where I can do this?

Thanx in advance for any hint!

Angela
 Linda K. Muthen posted on Monday, February 05, 2007 - 9:43 pm
Ask for TECH1 in the OUTPUT command and you can see what parameter 36 is.
 Angela Buchholz posted on Tuesday, February 06, 2007 - 7:51 am
ok, thank you very much for your immediate response!
After reading the posting I also recognized an explanation in the users guide - last night I did not, despite extensive searching ;-(.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: