Problems with Mplus Version 6.1 PreviousNext
Mplus Discussion > Confirmatory Factor Analysis >
Message/Author
 Maria Clara Barata posted on Tuesday, November 02, 2010 - 7:34 pm
Hi!
I recently installed the update 6.1 for MPLUS. The second-order models that I could fit before the update no longer converge (problems with iterations, estimating standard errors, etc). I don't recall making any other changes to the models, so I was wondering if anybody else was experiencing the same problems. Please help.
 Linda K. Muthen posted on Tuesday, November 02, 2010 - 8:02 pm
We have heard of no such problems. Send the earlier output, the Version 6.1 output, and your license number to support@statmodel.com.
 Maria Clara Barata posted on Tuesday, November 02, 2010 - 9:07 pm
Thanks. I'll do it as soon as possible. I just fit the models in my home computer where I have version 6 of Mplus (no update) and the models fit perfectly.
 Judy Bolen posted on Sunday, December 12, 2010 - 7:33 pm
I just encountered the same problem. I had model fit with Version 6, but not with Version 6.1. How was this issue resolved with the prior posting?
 Judy Bolen posted on Sunday, December 12, 2010 - 7:42 pm
Let me clarify. I had model fit with Version 6, but the same routine will not converge now using Version 6.1. Thank you.
 Linda K. Muthen posted on Sunday, December 12, 2010 - 11:32 pm
The reason you don't get fit with Version 6.1 is that the model does not converge. Please send the outputs and your license number to support@statmodel.com for further information.
 Jeremy Flaherty posted on Thursday, September 29, 2011 - 2:25 pm
I just upgraded to v. 6.11. Two of my input files (at least) no longer work. They give me errors. They worked with versions. 4.2 and 5.2 with the same exact data and input on the same computer.

In a multigroup analysis, I get this error:

*** ERROR in Analysis command
Unknown option:
MODEL

with this input:

Analysis:
MODEL = NOMEANSTRUCTURE;


And in a twolevel EFA, I get this error:

*** ERROR in Analysis command
Unrecognized setting for TYPE option:
UW

with this input:

Analysis:
TYPE = TWOLEVEL EFA 1 2 UW 1 4 UB;
 Linda K. Muthen posted on Thursday, September 29, 2011 - 2:47 pm
Please send the output files showing the error messages and your license number to support@statmodel.com.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: