LISREL and MPLUS giving different res... PreviousNext
Mplus Discussion > Structural Equation Modeling >
Message/Author
 Walker posted on Wednesday, August 01, 2012 - 3:51 pm
Ran a model in LISREL and MPLUS to verify I am setting the model up right but am getting different results.
Here is what I have entered in LISREL:

DA NI=7 NO=497 MA=CM
CM=C:\bisbasext.txt FU
LA
BIS BASrew BASdr BASss AGGphys AGGang AGGhost
SE
AGGphys AGGang AGGhost BIS BASrew BASdr BASss /

MO NY=3 NE=1 NX=4 NK=4 LX=FU,FI PH=SY,FI TD=SY,FI TH=FU,FI
VA 1.0 LX(1,1) LX(2,2) LX(3,3) LX(4,4)
FR PH(1,1) PH(2,2) PH(3,3) PH(4,4) PH(1,2) PH(2,3) PH(3,4) PH(1,3) PH(1,4) PH(2,4)
VA 0 TD(1,1) TD(2,2) TD(3,3) TD(4,4)
FR GA(1,1) GA(1,2) GA(1,3)
FR PS(1,1)
FR LY(1,1)
FR LY(2,1) LY(3,1)
FR TE(1,1) TE(2,2) TE(3,3)
FR TH(1,3) TH(1,2)
OU IT=1000 MI

Here is what I have in MPLUS:

Data: File is C:\bisbasext.txt;
type is fullcov;
nobservations = 497;
Variable:
Names are BIS BASrew BASdr BASss AGGphys AGGang AGGhost;
Usevariables are BIS BASrew BASdr BASss AGGphys AGGang AGGhost;
Analysis:
Estimator is ML;
Model:
AGG BY AGGphys AGGang AGGhost;
AGG ON BIS BASrew BASdr BASss;
AGGphys ON BIS;
AGGhost ON BIS;
BIS WITH BASrew BASdr BASss;
BASrew WITH BASdr BASss;
BASdr WITH BASss;
Output: Sampstat;
 Linda K. Muthen posted on Wednesday, August 01, 2012 - 4:16 pm
Please send the two outputs and your license number to support@statmodel.com.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: