Mplus freezes PreviousNext
Mplus Discussion > Structural Equation Modeling >
Message/Author
 Marketa Krenek  posted on Friday, April 19, 2013 - 12:34 pm
Hi there,

I am running a series of bivariate latent change score models (McArdle 2001). For some models, the program freezes without even providing output. The strange thing is that the same code, same data will work for slightly different models. For example, the dynamic coupling model works, but when I constrain the parameters to make it a leading indicator model (a subset of the coupling model), it freezes. Thoughts?

BTW, I'm using a brand new Mac with the most updated software.
 Linda K. Muthen posted on Friday, April 19, 2013 - 12:46 pm
Please send the input for the analysis that freezes, data, and your license number to support@statmodel.com.
 S Elaine posted on Friday, October 17, 2014 - 9:57 pm
I am having a similar problem when trying to run LPA; I have a brand new mac and the latest version of Mplus for Mac. I press run, and all seems fine; however, when it goes to produce the output file, my computer freezes. Mplus stops responding. One time an output file was produced, but I was unable to open it w/o my computer shutting down again. Mac store consultant says it is the program, not the computer. Input files are no problem to open. I've attempted to troubleshoot, but after 10 hours of trying to work around this, I am out of resources and ideas. This program continuously has problems that I do not experience when working on my friend's version of Mplus for Windows.
 Linda K. Muthen posted on Saturday, October 18, 2014 - 5:44 am
Please send the input and data to support@statmodel.com.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: