RUNALL in v4? PreviousNext
Mplus Discussion > Structural Equation Modeling >
Message/Author
 Jeremy Miles posted on Tuesday, December 26, 2006 - 5:33 pm
Is runall still available in Mplus 4?

Thanks,

Jeremy
 Linda K. Muthen posted on Tuesday, December 26, 2006 - 8:23 pm
Yes, see Monte Carlo Utility on the website. You may find our external Monte Carlo easier to use, however, because Monte Carlo summaries are provided automatically. See Example 11.6.
 Shane Allua posted on Sunday, January 14, 2007 - 4:03 pm
Hello,
If an external monte carlo is used with data generated outside of Mplus, how can the output be saved to another datafile? I tried SAVEDATA RESULTS but received an error message. Alternatively, I tried using RUNALL in 4.2, but could not get that to work either. I have changed the runstart file program but get an error that states "RUNONE.BAT is not recognized as an internal of external command." I have the directory of the MS-DOS pointing to the file where the RUNALL programs are located - is this correct?

thanks for your support.
 Linda K. Muthen posted on Sunday, January 14, 2007 - 4:47 pm
Please send the output for the external Monte Carlo and your license number to support@statmodel.com. I would not be able to say what the problem is without seeing the full output and the error message.
 Shane Allua posted on Monday, January 15, 2007 - 12:18 am
Hi Linda,
I was able to get the SAVEDATA RESULTS option to work using external Monte Carlo. I asked for TECH11 in the OUTPUT - is this information output to RESULTS?
Also, the results file has the following:
RESULTS SAVING INFORMATION

Order of data

Parameter estimates
(saved in order shown in Technical 1 output)
Standard errors
(saved in order shown in Technical 1 output)
H0 Loglikelihood
Information Criteria : Number of Free Parameters
Information Criteria : Akaike (AIC)
Information Criteria : Bayesian (BIC)
Information Criteria : Sample-Size Adjusted BIC
Information Criteria : Entropy
Information Criteria : Entropy


Why is entropy listed twice?

thanks!
 Linda K. Muthen posted on Monday, January 15, 2007 - 4:44 pm
None of the Mplus outputs that I look at show this. You would need to send your input, data, output, and license number to support@statmodel.com for me to be able to answer this.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: