Question About the Bootstrap PreviousNext
Mplus Discussion > Structural Equation Modeling >
Message/Author
 Bjorn Wallace posted on Friday, September 19, 2008 - 4:33 pm
I have question regarding the bootstrap functionality.

We are estimating variance-components in a standard behaviour genetics model for twins. To get standard errors, we use the bootstrap command. However, we would also like to test the equality of two parameters, and therefore we defined a variable which would take as its value the difference between the two parameters we want to test. Our idea was that the bootstrap would give us +-2.5 percentiles of the differencem so that if the confidence interval of the difference was outside of zero, we could say that the parameters were statistically significantly different.
However, it appears that this variable for the difference takes on impossible values given the percentiles of the two parameters it is based on. Does the bootstrap function not re-estimate the entire model each time?

Please let me know if sending you the code (which is quite short) would assist you in answering this query. I am new to MPLUS, so it seems quite likely that I am making a very elementary error, but unfortunately I havent been able to figure it out.

Thanks,
 Linda K. Muthen posted on Saturday, September 20, 2008 - 10:50 pm
It's hard to say what is happening without more information. Please send your files and license number to support@statmodel.com.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: