Reliability for latent construct in SEM PreviousNext
Mplus Discussion > Structural Equation Modeling >
 Anonymous posted on Friday, May 27, 2005 - 3:39 pm
Dear Muthens,

I have a latent construct with 2 indicators in a SEM model. The cronbach alpha for this latent construct is .51. The indicator loadings are .56 and .69. This latent construct serves as a mediator. All other statistics indicate that the model is good fit (CFI = .98, TLI = .98). With a sample size of about 700, should I worry about validity of this latent construct?

Thank you!
 bmuthen posted on Friday, May 27, 2005 - 3:44 pm
Since you are using the 2 indicators in an SEM, the question is if what your SE is for relationships to other variables. For example, if your construct is used as a predictor of an observed dependent variable, what is the SE for this slope? Given your sample size, it may still show significance even though your loadings (I assume you gave them in standardized form) are not that large. You can do a Monte Carlo simulation study in Mplus to check this.
 Anonymous posted on Friday, May 27, 2005 - 5:21 pm
First let me thank you for your quick response.

The path coefficient from this latent construct to one outcome is -.025, SE = .006 in one model. In another model where only the outcome variable is different, the path coefficient is -.027 (SE = .007). These are raw coefficient estimates.

If this is a problem, how can I improve it?
 bmuthen posted on Friday, May 27, 2005 - 8:54 pm
I don't see your situation as a problem. Although, having only 2 indicators is not the best situation to be in since the model is sensitive to misspecification (for instance if the residuals between the 2 indicators are correlated, a correlation that isn't identified - can't be estimated - with only 2 indicators; this can bias the relationship between the factor and other variables)
Back to top
Add Your Message Here
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Options: Enable HTML code in message
Automatically activate URLs in message