Help with Model Fit Data PreviousNext
Mplus Discussion > Structural Equation Modeling >
 Marcus Fila posted on Tuesday, January 24, 2012 - 6:15 am

I've been using MPLUS for a couple of months now. Today I ran a very standard kind of SEM using continuous DVs and several latent variables. However, the output did not give me all the usual model fit data (e.g., Chi-Sq, CFI etc.) I only got this:



H0 Value -16588.837
H0 Scaling Correction Factor 1.327
for MLR

Information Criteria

Number of Free Parameters 111
Akaike (AIC) 33399.675
Bayesian (BIC) 33825.014
Sample-Size Adjusted BIC 33472.899
(n* = (n + 2) / 24)

Does anyone know how to:

1) Interpret the above, and
2) make MPLUS spit out the other model fit data?

Many thanks,

 Linda K. Muthen posted on Tuesday, January 24, 2012 - 7:02 am
When means, variances, and covariances are not sufficient statistics for model estimation, chi-square and related fit statistics are not available. This can happen with a factor model with categorical factor indicators. In this case, nested models are often compared using loglikelihood difference testing where -2 times the loglikelihood difference is distributed as chi-square.
 Marcus Fila posted on Thursday, January 26, 2012 - 5:34 am
Thanks Linda.

My factor indicators, however, are all quantitative. Is there thus a problem with my model? If not, would reporting the fit data I 'did' get in my output (see original post) be sufficient?

Many thanks


PS - I posted this again by accident. Please ignore this other post.
 Linda K. Muthen posted on Thursday, January 26, 2012 - 6:49 am
Please send the output and your license number to so I can see the full situation.
 Marcus Fila posted on Thursday, January 26, 2012 - 8:53 am
Thanks. I just sent it.


Back to top
Add Your Message Here
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Options: Enable HTML code in message
Automatically activate URLs in message