CISE Model PreviousNext
Mplus Discussion > Structural Equation Modeling >
Message/Author
 Rachel Roiland posted on Monday, February 13, 2012 - 6:13 pm
I posted a question yesterday but have not been able to find it within the topics so I apologize if you have already responded to this. I having trouble with running a CISE model. I initially ran just a regard path analysis for a categorical dependent variable (3 categories) with 6 independent variables, 2 mediating variables, and 8 covariates. I was able to get the path analysis to run but the CISE would not converge. Do you have any ideas as to why a the path analysis converged by the CISE model did not? Any advice would be greatly appreciated.
Thank you!
 Linda K. Muthen posted on Wednesday, February 15, 2012 - 4:14 pm
We don't know what CISE is.
 Rachel Roiland posted on Wednesday, February 15, 2012 - 6:16 pm
I'm sorry, I shouldn't have used the acronym. The statistician at my school introduced it to me and its Composite Indicator Structural Equation Modeling and its a way to adjust for measurement error of a composite scale. The measurement error is calculated with an estimate of reliability ([1-Cronbach's alpha]*variance of composite variable). My independent variables are composite scales so I fix those variables to the measurement error term using the following syntax with T1PWB_SumScale being on of the Independent variable I am estimating the error for:
FVT1PWB BY T1PWB_SumScale@1;
T1PWB_SumScale@34.532244;
FVT1PWB is then used as the IV in the model. I know the error term is quite large for this measure so I'm not sure if this is the root of the problem regarding non-convergence. Do you have any ideas? Again, I apologize for the confusion.
 Linda K. Muthen posted on Thursday, February 16, 2012 - 9:04 pm
Please send the two outputs and your license number to support@statmodel.com.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: