Graphing problem PreviousNext
Mplus Discussion > Latent Variable Mixture Modeling >
 Isaac posted on Friday, March 27, 2009 - 12:00 pm
I'm getting an error message when trying to graph a 4 class solution covering 7 time points, 3 continuous covariates, one predicting slope and intercept and the others predicting class. I've sent my input and output to a few times over the past two months but have only gotten delay warning back. My question is pretty simple. I don't mind graphing the estimated marginal means by hand for the 4 classes but I'm not sure how to generate them. I ran a TECH4 output which gave me the estimated marginal means for s,i,q and my covariates. Is there a way to generate the estimated marginal means for each of the time points by class?
 Linda K. Muthen posted on Friday, March 27, 2009 - 2:19 pm
The support email address is

Ask for RESIDUAL in the OUTPUT command.
 Bernadette Gailliard posted on Monday, June 18, 2012 - 9:45 pm
I'm trying to run some LCAs and I can't seem to view the graphs. The input runs, I get an output and a .gph file, but when I click on view graphs, the program "stops working". It quits and then I have to restart, but still can't view graphs.

Has anyone else had trouble with this? In your experience, have you run into this problem before?

Thanks for whatever help or insight you can provide.
 Linda K. Muthen posted on Monday, June 18, 2012 - 10:06 pm
Please send your input, data, output, and license number to
Back to top
Add Your Message Here
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Options: Enable HTML code in message
Automatically activate URLs in message