Problems with Parameter Estimates PreviousNext
Mplus Discussion > Growth Modeling of Longitudinal Data >
 Steve Weissman posted on Monday, December 04, 2006 - 4:26 am
Thanks for all of your responses thus far!

I have been running some complex growth models with interactions with few problems. But now when returning to some of the more basic modelsI am frequently getting output that says:

The standard errors of the model parameter estimates could not be computed. The model may not be identified. Check your model. Problem involving parameter [xx].

This happens particularly often when trying to look for sex differences with multi-group models, but NOT when examining the same-sex cohorts individually.

Any ideas what could be causing this?

Thanks again!
 Linda K. Muthen posted on Monday, December 04, 2006 - 8:31 am
Please send your input, data, output, and license number to Data dependent problems are hard to diagnose without more information.
 Hillary Gorin posted on Friday, October 07, 2016 - 7:01 am
Hi Dr. Muthen,

What does it mean if my standardized estimates exceed one in a growth curve?

Hillary Gorin
 Bengt O. Muthen posted on Friday, October 07, 2016 - 9:51 am
Hard to say without knowing which estimates they are. Stand > 1 typically happens when predictors are highly correlated. Perhaps your growth factors are highly correlated.
 Hillary Gorin posted on Friday, October 07, 2016 - 12:42 pm
Thank you for your response! I may not have provided enough information in my original question. What could estimates above one mean in a categorical outcome/logistic growth curve model with many predictors (both main effects and interactions)?
 Bengt O. Muthen posted on Friday, October 07, 2016 - 4:41 pm
We need to see your output to say. Send to Support along with your license number and point to the estimate that you are concerned about.
Back to top
Add Your Message Here
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Options: Enable HTML code in message
Automatically activate URLs in message