Non-significant paths PreviousNext
Mplus Discussion > Structural Equation Modeling >
 Denise Corboy posted on Monday, June 18, 2012 - 5:06 pm
I am testing the same model twice; the outcome variable is different for each model, but the predictor variables are the same (Outcome for Model One is Intention to use a face-to-face support service, and outcome variable for Model Two is Intention to use a telephone support service). When I tested the models, the fit indices for both indicated a very good fit to the data. On the second model, however, for one of the variables, no significant paths are evident (to the outcome variable or any other IV). I would have expected the relationships to be significant based on correlations. When I remove this variable from the model, the fit is no longer acceptable. Do you have any suggestions of what might be happening here?
 Bengt O. Muthen posted on Monday, June 18, 2012 - 9:16 pm
You may want to ask this question on SEMNET to get broader input.
 Joseph Cote posted on Tuesday, June 19, 2012 - 11:49 am
This is a classic sign of collinearity. It is not clear why the fit would change so dramatically, but you might also check for outliers.
 ylam posted on Monday, October 14, 2013 - 11:35 pm
I am testing a SEM model with 3 latent constructs which yield good model fits in measurement part. When I add the ON statement to test its structural part, the path between IV & DV and Mediator & DV no longer exist. Anything I should further check or to improve the model?
and what does it means by the not significant path in this case?
thank you very much.
 Linda K. Muthen posted on Tuesday, October 15, 2013 - 10:35 am
Please send the two outputs and your license number to
Back to top
Add Your Message Here
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Options: Enable HTML code in message
Automatically activate URLs in message