Binary growth model: crashing w/no di... PreviousNext
Mplus Discussion > Growth Modeling of Longitudinal Data >
Message/Author
 Sharon Simonton posted on Tuesday, June 24, 2014 - 9:36 am
Iíve been running binary growth models for an outcome having data for 6 time points using MLR estimation. The models run successfully when I estimate time(age)-specific effects for the TVCs in the model Ė or when I run separate models for subsets of the measures constrained to be equal across age. However, when I try to constrain the effects for each measure to be equal across age for the full model, it crashes after 50 iterations. The output logs donít contain any error messages or diagnostic output (have included a number of TECH options trying to diagnose problem). Indeed, there isnít anything in the output logs other than a statement that the ďINPUT READING TERMINATED NORMALLY.Ē Iíve tried running the models using starting values from the first 50 iterations, increasing the number of iterations, increasing the mconvergence criterion and changing the scaling for time(divide by 10 as in manual).

Have you or any of your users encountered this? The computations are especially heavy since Iím using FIML estimation and have about 17 categorical predictors in the final full model. Iíll appreciate any insights or suggestions you may have.
Thank you,
Sharon
 Bengt O. Muthen posted on Tuesday, June 24, 2014 - 11:34 am
Can't diagnose without more information. Please send the input, data, and license number to support@statmodel.com.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: