Diagrammer Display PreviousNext
Mplus Discussion > Confirmatory Factor Analysis >
Message/Author
 Beth Bourdeau posted on Thursday, August 06, 2015 - 11:07 am
I'm self-taught on Mplus and can't find an explanation on-line so I apologize for the very basic question.

When I'm running a CFA (or other analyses) and open the diagrammer, the diagram is off to the left of the window and I can only see part of the diagram.

I've tried changing the font size, zooming in and out, changing the decimals presented, rotating the diagram. Surely there is a way to scroll such that the entire model is visible at one time?

Thank you
 Linda K. Muthen posted on Thursday, August 06, 2015 - 1:38 pm
Try to zoom in and then grab and drag on a blank part of the diagram to recenter the diagram. If this does not work, send the output and dgm file along with your license number to support@statmodel.com.
 Beth Bourdeau posted on Friday, August 21, 2015 - 8:22 am
Thank you! Somehow I had not come across anything in my studies that mentioned the grab and drag on white space as a way to move the diagram.
 Kirill Fayn posted on Thursday, August 25, 2016 - 12:20 am
Hello,

I am trying to view the diagram for a simple mediation path model. For some reason the diagram opens blank. I have tried other similar models and the diagram works. Here is my model:

USEVARIABLES ARE Int1_m OI MARK;
MISSING ARE all (-9999);
DEFINE:
STANDARDIZE OI;
ANALYSIS: BOOTSTRAP IS 5000;

MODEL:
MARK ON Int1_m OI;
Int1_m ON OI;


MODEL INDIRECT:
MARK IND Int1_m OI;

OUTPUT: SAMPSTAT STANDARDIZED cinterval (bcbootstrap);

Thank you for your help
 Linda K. Muthen posted on Thursday, August 25, 2016 - 8:56 am
Please send the files and your license number to support@statmodel.com.
 Andrea Quenette posted on Saturday, March 04, 2017 - 7:00 pm
I'm having the same trouble with my diagrammer being blank, regardless of which model/syntax I run. I believe my support license has expired so if anyone has suggestions, I really appreciate it.

Thanks!
 Bengt O. Muthen posted on Sunday, March 05, 2017 - 2:59 pm
Please send output and gh5 files to Support along with your license number.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: