SPSS data in Mplus PreviousNext
Mplus Discussion > Structural Equation Modeling >
 Janna Williams-Pitts posted on Wednesday, September 18, 2013 - 6:02 pm

I am very new to Mplus so I apologize if this is a silly question. I'm doing path analysis, have coded and account for missing data using SPSS. When I run my model in Mplus, my n size decreases significantly (more than half). I ran the model in SPSS (just doing regression analysis) and the n size was closer to what it was supposed to be. I'm doing secondary data analysis- n= 15,000 but when I run the model n= 6,000. Any ideas on why the n size decreases so much when I run the model in Mplus? Any suggestions for trouble shooting this issue? Thank you so much!
 Linda K. Muthen posted on Thursday, September 19, 2013 - 6:51 am
I suspect you have blanks in your data set. SPSS seems to use blanks for missing data. This is not allowed with free format data.
Back to top
Add Your Message Here
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Options: Enable HTML code in message
Automatically activate URLs in message