DIF Testing with Multidimensional MIM... PreviousNext
Mplus Discussion > Categorical Data Modeling >
Message/Author
 Jared K Harpole posted on Wednesday, March 21, 2012 - 6:25 pm
I am running a two factor categorical mimic model using multiple imputation for the missing data issue. My model has 12 indicators, 4 load on one factor and 8 on the other factor and 3 binary covariates.

The indicators and factors are regressed on the 3 binary covariates.

When I try to select anchor items by constraining the beta paths between the 3 covariates and the 1st item, the model runs, but says I have 0 free parameters.

Upon reviewing the Tech9 Output I get the following error messages for all 20 imputed data sets:

Errors for replication with data file gonzo_1.txt:

THE MODEL ESTIMATION TERMINATED NORMALLY

THE STANDARD ERRORS OF THE MODEL PARAMETER ESTIMATES COULD NOT BE
COMPUTED. THE MODEL MAY NOT BE IDENTIFIED. CHECK YOUR MODEL.
PROBLEM INVOLVING PARAMETER 75.

THE CONDITION NUMBER IS -0.555D-17.

Could you please advise if this is an obvious identification issue fix?

Thank you!
 Linda K. Muthen posted on Wednesday, March 21, 2012 - 9:07 pm
You should run the model on one data set to get more information. If you can't see the problem then, send the output and your license number to support@statmodel.com.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: