Fixing residual variance to zero PreviousNext
Mplus Discussion > Growth Modeling of Longitudinal Data >
Message/Author
 Sue Walker posted on Tuesday, March 12, 2013 - 9:09 pm
Hi

This is my model below. I have a low residual variance on ftconfs. How can I set this to 0?


i s | dtconfs@0 etconfs@1 ftconfs@2;
s (slope);
i with s@0;
%c#1%
[i*1.3];
%c#2%
[i*3.5];

MODEL CONSTRAINT:
slope > 0;
 Linda K. Muthen posted on Wednesday, March 13, 2013 - 8:14 am
If you want to fix s at zero, say in the MODEL command:

s@0;
 Sue Walker posted on Monday, March 25, 2013 - 10:32 pm
Thanks Linda, isn't it the residual variance on ftconfs that I want to set at zero?
 Linda K. Muthen posted on Tuesday, March 26, 2013 - 6:08 am
Then you would say

ftconfs@0;
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: