MI and program problems PreviousNext
Mplus Discussion > Missing Data Modeling >
 B Chenoworth posted on Tuesday, February 06, 2018 - 1:53 am
I am running a cross-lag model with latent variables in Mplus. I have used multiple imputation for missing data and imputed 40 datasets. When I run the model with the imputed data sets, I receive an error message almost straight away saying 'mplus.exe has stopped working' and then I have to close the program. Mplus runs fine when I run the model using complete cases only so it appears to be related the multiple imputation, however the error message suggests a software problem.

Has anyone encountered a similar problem before? This is an unusual one for me.
 Bengt O. Muthen posted on Tuesday, February 06, 2018 - 3:21 pm
You can try running each of the 40 in separate runs.

Or send the relevant files to Support along with your license number.
 B Chenoworth posted on Wednesday, February 07, 2018 - 5:49 pm
Thanks Bengt.

I tried running each of the 40 in separate runs. After clicking 'run' the output comes up straight away but there is no actual output. The output file contains only the input syntax.

I am using Version 7, purchased approx. 2013.

This is only happening with imputed data. The .dat files and multiple imputation syntax I am using don't seem any different to other multiple imputations I have run previously.
 Bengt O. Muthen posted on Thursday, February 08, 2018 - 4:18 pm
Send one such run, input and data to Support along with your license number.
Back to top
Add Your Message Here
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Options: Enable HTML code in message
Automatically activate URLs in message