Errors for replication PreviousNext
Mplus Discussion > Missing Data Modeling >
 Dorothee Durpoix posted on Monday, June 22, 2009 - 3:36 pm

I run an ESEM model (WLSMV estimator) using multiple imputation in Mplus version 5.21. All the requested replications were completed and the model gives satisfactory results. However, for all the imputed datasets I get this message in TECH9: "Errors for replication with data file".
Could you please tell me what it could mean, and if i should worry about the model results?

Thank you for your time.
 Dorothee Durpoix posted on Monday, June 22, 2009 - 3:46 pm
Sorry, just found a thread by Thuy Nguyen posted in "Error Messages" on Monday, September 18, 2006 - 2:34 pm, talking about this issue:

"The "Errors for replication.." is just a heading for each data set. The actual error message for that data set follows."

Is it really the case? It's a bit of a misleading heading, if I may, at least for novice like me.

 Linda K. Muthen posted on Monday, June 22, 2009 - 4:37 pm
Yes, it is a heading. If no message occurs, there were no errors.
 Owis Eilayyan posted on Thursday, May 17, 2012 - 6:55 am

I did a path model and i added TECH9 to the output command. When i run the model i got a massage as above "Errors for replication with data file C:\Users\Admin\Desktop\MGH\Owis\impute\owis31.dat:THE MODEL ESTIMATION TERMINATED NORMALLY". Is that ok? because i didnt get any errors follow that message.

 Linda K. Muthen posted on Thursday, May 17, 2012 - 7:13 am
Yes, that is okay.
 young park posted on Wednesday, August 08, 2012 - 5:36 pm
I did a CFA with secondary data. I added weight and cluster to the syntax. After running the CFA model, I got a message as Errors for replication with data file C:\Users\Young-Hee Park\Desktop\000551 2 1 68.101498.
*** ERROR in DATA command
An error occurred while opening the file specified for the FILE option. File: C:\Users\.....

I did these errors message, but didnot get any results. please let me know what to do to fix it.

 Linda K. Muthen posted on Wednesday, August 08, 2012 - 5:58 pm
It sounds like you must have the directory name wrong or the data set name wrong. If you can't figure it out, send the output and your license number to
Back to top
Add Your Message Here
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Options: Enable HTML code in message
Automatically activate URLs in message