Est./s.e. 999.000? PreviousNext
Mplus Discussion > Confirmatory Factor Analysis >
Message/Author
 Rules Comm posted on Wednesday, June 29, 2011 - 2:46 pm
I am doing an one-factor CFA:
I got the following numbers as part of the results:

MODEL RESULTS
Latent variable
by 1st observed variable
ESTIMATE 1.000
S.E. 0.000
EST./S.E. 999.000
Two-Tailed P-value 999.000

The model fit numbers are not very good. Is it because the model fit is not good or any other reason? (I will not use the number in the section of "model results", but I will have to use the model fit. This is why I ask).

Worthy of notice is that the estimates of the same observed variable in STDYX, STDY, STD sections are all normal.

On the other side, the estimates for Variances of the latent variable in the section of MODEL RESULTS are normal, but those in STDYX, STDY, STD sections are abnormal, such as
the latent variable: 1.000 0.000 999.000 999.000

Meanwhile, the estimates for other observed variables are also normal. Why is the above one so abnormal?

Thanks a lot, professors.
 Linda K. Muthen posted on Thursday, June 30, 2011 - 10:20 am
The result you show is for the first factor indicator that is fixed at one as the default to set the metric of the factor. The value 999 is given when a value cannot be computed.

If the model does not fit the data, the results should not be interpreted.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: