Robust estimation? PreviousNext
Mplus Discussion > Structural Equation Modeling >
Message/Author
 Jake Lant posted on Thursday, February 23, 2012 - 8:54 pm
I am trying to conduct moderation analyses (DV: continuous, IVs: Categorical, Continuous, Categorical*Continuous) on Mplus. The variables are non normal, and a good percentage of them are missing. This is for an assignment, so I am supposed to be getting these on the output: 3 estimates, S. E.s, and p-values (no constant). I need to rerun these and get the same numbers as the output. They are close on the ones I've tried but not quite there. I have tried to run different robust analyses just to get familiarized with the program but none of it seems to match the output I got (no ts p-values).

Would anyone mind helping me figure out which commands would render an output with "estimate", "S. E.", "t", and a "p-value"? We were told we would need to use a robust estimator, which is why I've tried the robust analyses, by the way.

Thank you in advance for any input that may clarify this.

-Jake
 Linda K. Muthen posted on Friday, February 24, 2012 - 4:52 pm
You should use DEFINE to create the interaction term. Your model would be

y ON x1 x2 x1x2;

All of the results are shown automatically in the output.

Be sure you have the same estimator as the output and the same sample statistics.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: