Error Message - Computing Standard Er... PreviousNext
Mplus Discussion > Confirmatory Factor Analysis >
Message/Author
 Linnie Green Wright posted on Monday, June 24, 2013 - 2:44 pm
Hello,
I am trying to run a CFA for a factor structure developed from the EFA of a measure from a previous study. When I input the factor structure information into my code, I receive an error message indicating that the fit statistics could not be computed. Please see the error message below. Can you provide advice on how to fix this problem? This code has worked for my CFA runs with other factor structures using this same data set.
Thank you for your guidance.
Linnie Wright

THE MODEL ESTIMATION TERMINATED NORMALLY

WARNING: THE LATENT VARIABLE COVARIANCE MATRIX (PSI) IS NOT POSITIVE
DEFINITE. THIS COULD INDICATE A NEGATIVE VARIANCE/RESIDUAL VARIANCE FOR A
LATENT VARIABLE, A CORRELATION GREATER OR EQUAL TO ONE BETWEEN TWO LATENT
VARIABLES, OR A LINEAR DEPENDENCY AMONG MORE THAN TWO LATENT VARIABLES.
CHECK THE TECH4 OUTPUT FOR MORE INFORMATION.
PROBLEM INVOLVING VARIABLE PROF.


THE STANDARD ERRORS OF THE MODEL PARAMETER ESTIMATES COULD NOT BE
COMPUTED. THE MODEL MAY NOT BE IDENTIFIED. CHECK YOUR MODEL.
PROBLEM INVOLVING PARAMETER 57.

THE CONDITION NUMBER IS -0.918D-17.
 Linda K. Muthen posted on Monday, June 24, 2013 - 5:15 pm
Please send the output and your license number to support@statmodel.com.
 Linnie Green Wright posted on Monday, June 24, 2013 - 5:27 pm
Thank you. I will send this over shortly.
Back to top
Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action: